All systems operational

myPlant.io Landing Page - Upcoming scheduled maintenance notification - No System Outage

Completed
Scheduled for April 30, 2024 at 3:00 PM – 3:30 PM

Affects

myPlant - Landing Page
User Interface
Updates
  • Completed
    April 30, 2024 at 3:30 PM
    Completed
    April 30, 2024 at 3:30 PM
    Maintenance has completed successfully
  • In progress
    April 30, 2024 at 3:00 PM
    In progress
    April 30, 2024 at 3:00 PM
    Maintenance is now in progress
  • Planned
    April 30, 2024 at 3:00 PM
    Planned
    April 30, 2024 at 3:00 PM

    Dear User,

    myPlant Team will conduct a maintenance on the components below affected components.

    The update will have no severe impact on users.
    Users who are logged in at the time of the update might be logged out and asked to log in again.

    All further updates will be posted here on our status page.

    Thank you for your understanding!

    INNIO Digital Team