All systems operational

myPlant Energy Management - Upcoming scheduled maintenance notification - No System Outage

Completed
Scheduled for April 25, 2024 at 11:30 AM – 12:00 PM

Affects

myPlant Optimization
Energy Management
Updates
  • Completed
    April 25, 2024 at 12:00 PM
    Completed
    April 25, 2024 at 12:00 PM
    Maintenance has completed successfully
  • In progress
    April 25, 2024 at 11:30 AM
    In progress
    April 25, 2024 at 11:30 AM
    Maintenance is now in progress
  • Planned
    April 25, 2024 at 11:30 AM
    Planned
    April 25, 2024 at 11:30 AM

    Dear User,

    myPlant Team will conduct a maintenance on the components below affected components.

    This maintenance will include the followings action:

    • Admin historic parameter view

    • Enhanced market price widget

    • Improved scaling of widgets on smalls screens

    • Sunset deprecated operation plan widget

    • Improved operation plan editing

    The update will have no severe impact on users.
    Users who are logged in at the time of the update might be logged out and asked to log in again.

    All further updates will be posted here on our status page.

    Thank you for your understanding!

    INNIO Digital Team