[APM & REO] Infrastructure Maintenance – System Outage Notification
Completed
Scheduled for March 26, 2026 at 2:30 PM – 2:58 PM
Affects
myplant Performance - Remote Engine Operation
Under maintenance from 2:30 PM to 2:58 PM
Web Portal
Under maintenance from 2:30 PM to 2:58 PM
Webcams Live Streaming
Under maintenance from 2:30 PM to 2:58 PM
Live Engine Data
Under maintenance from 2:30 PM to 2:58 PM
Updates
Completed
March 26, 2026 at 2:58 PM
Completed
March 26, 2026 at 2:58 PM
Maintenance has completed successfully.
In progress
March 26, 2026 at 2:30 PM
In progress
March 26, 2026 at 2:30 PM
Maintenance is now in progress
Planned
March 26, 2026 at 2:30 PM
Planned
March 26, 2026 at 2:30 PM
Dear User,
We wish to inform you of a scheduled infrastructure maintenance targeting the following applications [Asset Performance management and Remote Engine Operation] that could result in a brief unavailability of the mentioned applications.
This maintenance is critical to enhancing system performance, security, and reliability.
We apologize for any disruption and thank you for your understanding.